Applying Mitigation Steps

Oracle has released a Security Alert, named CVE-2015-4852 on November 10th, 2015, also available in an XML format.

This vulnerability, which involves the Apache Commons and Oracle WebLogic Server, has received a CVSS Base Score of 7.5.

For newbies: Apache Commons is an Apache project focused on all aspects of reusable Java components.

For people like you and me: This security does not affect  neither compromise the MySQL, neither other open-sourced catalogue.

In case you work in the cloud with --say --  WebLogic, and you are a subscriber, you my want to see a solution here
Newer Post Older Post Home